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1 1. WELCOME 

IMAGE:  Making PowerPoints Accessible 
 
SCRIPT: 

In this course we will step through the ways to make 2016 
PowerPoints (PC/MAC) accessible.  While all screenshots are 
from a PC, these practices transfer to a Mac.  However, the 
location of some items will be different. 
 
We will begin with a foundations pretest, and then explore the 
benefits of accessible PowerPoints.  Next, we will learn how to 
make PowerPoints accessible from planning to presentation.  We 
will wrap up with an opportunity to Practice your Skills . 

 
To get started, click on the Next arrow below. 

Image: 
Making PowerPoints Accessible 
 

 
 

2 2.1.  FOUNDATIONS PRETEST 
 
The following pretest will gather information about what you 
already know regarding making PowerPoints accessible.  There are 
5 possible points.  You will see the correct answers once you 
complete the pretest. 
 
Question 1:  Making PowerPoints accessible benefits the creator 
of the document. 
  

True  
False 

 
Question 2:  Using Alt Text for an image is not always necessary. 
  

True  
False 

 
Question 3:  Selecting an accessible PowerPoint template 
guarantees accessibility. 
  

True  
False 

 
Question 4:  Using slide layouts is the most important thing one 

can do to ensure PowerPoint accessibility. 
  

True  
False 

Canvas Embedded Quiz : 
5 Multiple Choice questions 
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Question 5:  Using a larger font size (18pt or larger) is one way to 
format text for accessibility.  

True  
False 

 
Submit Quiz 

 
 
 
 
 
 
 
Textbox: 
Submit Quiz 

3 2.2.  PRETEST SOLUTIONS 
Question 1:  Making PowerPoints accessible benefits the creator 
of the document. 
  

True  
False 

 
Question 2:  Using Alt Text for an image is not always necessary. 
  

True  
False 

 
Question 3:  Selecting an accessible PowerPoint template 
guarantees accessibility. 
 

 

True  
False 

 
Question 4:  Using slide layouts is the most important thing one 

can do to ensure PowerPoint accessibility. 
  

True  
False 

 
Question 5:  Using a larger font size (18pt or larger) is one way to 
format text for accessibility. 
  

True  
False 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

4 
3.1.A. BENEFITS 
 
The Benefits of an Accessible PowerPoint 
 

Link: 
(https://www.interaction-
design.org/literature/article/acc
essibility-usability-for-
all?utm_source=newsletter&ut

https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers


RITA GRAY - STORYBOARD 
COURSE:  MAKING POWERPOINTS ACCESSIBLE 

  3 

“A design is only useful if it’s accessible to the user:  any user, 
anywhere, anytime.  We often mistake the concept of 
accessibility as involving people with disabilities.  However, we’re 
all disabled in many contexts and circumstances.  Accessibility is 
all about people.”  The Interaction Design Foundation 
(https://www.interaction-
design.org/literature/article/accessibility-usability-for-
all?utm_source=newsletter&utm_medium=email&utm_content=
letter02152017&utm_campaign=subscribers) 

 
What are the benefits of an accessible PowerPoint? 
 
SCRIPT: 
• It is usable by more people 
• It is more functional for all users 
• It is more aesthetically pleasing 
• It allows for enhanced software features 
 

Who benefits from an accessible PowerPoint? 
 
SCRIPT: 

 
• People with vision impairments 
• People using assistive devices 
• English Language Learners 
• All learners 
• The creator of the document 

m_medium=email&utm_conten
t=letter02152017&utm_campai
gn=subscribers) 

5 4.1.  HOW TO MAKE AN ACCESSIBLE POWERPOINT 

 
SCRIPT: 

It would be nice to press a key and have your PowerPoint 
magically made accessible.  However, the real key to making an 
accessible PowerPoint is to follow these user-friendly guides.  
These "How-To" tips are current for PowerPoint 2016 (PC/MAC).  
Using these native formatting elements will result in making an 
accessible PowerPoint. 
 

IMAGE:  A finger presses an Accessibility key on a keyboard 
 

Image: 
A finger presses an Accessibility 
key on a keyboard 
 

 
 

  

file://Users/ericmoore/Library/Containers/com.microsoft.Word/Data/Downloads/(https:/www.interaction-design.org/literature/article/accessibility-usability-for-all%3futm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers)
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
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6 4.1.A. OUTLINE VIEW 
 
SCRIPT: 

To begin, developing your presentation in the Outline View 
makes it more accessible to screen readers.  The Outline View is 
helpful in checking that all the slides have titles and in ensuring 
that the text appears in the slides in the logical reading order.  To 
display a presentation in Outline View: 
1. Select the View tab on the ribbon 
2. Click on Outline View 

 
IMAGE:  Outline view 

Image: 
Outline view 
 

 

7 4.1.B. TEMPLATES & THEMES 
 
SCRIPT: 

The first step in creating a PowerPoint presentation is choosing a 
slide theme or template.  The Design tab contains many built-in 
Themes and color Variants that can be used to change the look 
of a presentation, as well as the ability to create custom themes.   

 
IMAGE:  Themes 
 
SCRIPT: 

Be sure to choose a theme with a simple background and a 
strong contrast between the background and text.  Using dark 
text on a white or off-white background is a good accessibility 
choice.  Using white and black schemes makes it easier to 
distinguish text and shapes.  If the presentation will be viewed on 
a projector, the contrast and readability may need to be even 
more pronounced. 

 
When selecting a template, you can search for a template by 
selecting File > New, then describing the template in the Search 
field.  Add the word “accessible” to the search for templates that 
are tagged as “accessible” by the creator.  While this does not 
guarantee accessibility, it increases the likelihood of finding a 
good template.  Microsoft has identified several templates that 
are optimized for accessibility. 

 
Image: 
Themes 

 

8 4.1.C. SLIDE LAYOUTS 
 
SCRIPT: 

The use of slide “layouts” is the most important part of 
PowerPoint accessibility.  When used correctly, these will ensure 

Image: 
Master slide layout with title 
and placeholders 
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information on the slides have the correct heading structure and 
reading order. 

Most slide layouts include a slide “title,” usually at the top of the 
slide.  The title will be presented as a heading to screen reader 
users.  The title will be the first thing read on each slide.  People 
who are blind, have low vision, or a reading disability, rely on 
slide titles to navigate, so be sure to use unique slide titles.  For 
example, by skimming or using a screen reader, they can quickly 
scan through a list of slide titles and go right to the slide they 
want. 
 
Slide layouts usually contain one or more “placeholder” areas 
where you add content like images, tables, and SmartArt. 
 
IMAGE:  Master slide layout with title and placeholders 

 

9 4.1.C.1. CREATE A NEW SLIDE 
 
SCRIPT: 

Although you can change the layout of a slide at any time, it is 
easiest to choose your layout when creating a new slide.  Some 
people like to start with a blank slide and add content with text 
boxes, etc. Doing so is not a best practice, however. By using a 
template, PowerPoint can identify the nature of all items and the 
correct reading order. This is important for learners who use 
screen readers or other assistive technology. 
 
On a PC, select either the small arrow or the text “New Slide” 
right below the icon, and a menu will drop down with all of the 
available slide layouts.  Select one of the options to create a new 
slide with this layout.   
 
IMAGE:  Creating a new slide on a PC 

Images: 
Creating a new slide on a PC 
 

 
 
 

10 4.1.C.2. CHANGE SLIDE LAYOUT 
 
SCRIPT: 

Since we all change our minds, we will learn how to change the 
layout of an existing slide in three easy steps: 
 
1. Select the slide you want to change 
2. On the Home tab, select Layout 
3. Choose the desired layout from the dropdown 

IMAGE:  Change slide layout 
 

Image: 
Change slide layout 
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11 4.1.D. SLIDE READING ORDER 
 
SCRIPT: 

By default, a screen reader will read the slide title first, followed 
by other content in elements defined in the slide layout.  It will 
then read any additional content on the slide in the order it was 
added to the slide.  If you insert other content with this principle 
in mind, it should be presented to screen reader users in a logical 
order. 
 
To check or fix the reading order, select Home > Arrange > 
Selection Pane.  The Selection Pane will appear in the right-hand 
sidebar.  The pane will show every object on the slide.  The 
reading order for the elements in this page is bottom to top.  
This may seem illogical but think of these objects as layers on a 
slide.  The first object on the slide will be read first.  To change 
the reading order, click and drag or use the up/down arrow 
buttons. 

 
IMAGE:  Selection Pane 
 

Image: 
Selection Pane 
 

 
 

12 4.1.E. FORMATTING TEXT 
 
SCRIPT: 

People who have dyslexia often see text merged or distorted.  By 
reducing the reading load, people who have dyslexia or have low 
vision benefit.  People with low vision benefit from the use of 
strong contrast between text and background.  White and black 
schemes also make it easier for people who are colorblind to 
distinguish text and shapes. 
 
Ways to format text for accessibility include: 

 
• Using familiar sans serif fonts such as Arial or Calibri 
• Avoid using all capital letters 
• Avoid using excessive italics or underlines 
• Using a larger font size (18pt or larger) 
• Including ample white space between sentences and 
paragraphs 
• Using dark text on a white or off-white background, or 
reverse it and use white text on a dark background 
• Using white and black schemes 

 

  



RITA GRAY - STORYBOARD 
COURSE:  MAKING POWERPOINTS ACCESSIBLE 

  7 

13 4.1.F. HYPERLINK TEXT AND SCREENTIPS 
 

SCRIPT: 
People who use screen readers sometimes scan a list of links. 
Links should convey clear and accurate information about the 
destination.  For example, instead of linking to the text Click 
here, include the full title of the destination page.  You can also 
add ScreenTips that appear when your cursor hovers over text 
or images that include a hyperlink.  Short, clear hyperlinks like 
oit.utk.edu are fine to use “as is.” However, longer and/or 
random hyperlinks need to be converted into real-word 
hyperlinks. For example, 
utk.instructure.com/course/88492/90hfeh899f should be 
converted to a hyperlinked “today’s lesson” or another word or 
phrase that clearly indicates what is being linked. 
 
To add Hyperlink Text and ScreenTips: 

 
1. Select the text to which you want to add the hyperlink, 
and then right-click 
2. Select Link. The text you selected displays in the Text to 
display box. This is the hyperlink text 
3. If necessary, change the hyperlink text 
4. In the Address box, enter the description address for the 
hyperlink 
5. Select the ScreenTip button and, in the ScreenTip text 
box, type a ScreenTip 
6. To apply the changes, select OK > OK 

 
IMAGE:  Insert Hyperlink and ScreenTip 
 

Image: 
Insert Hyperlink and ScreenTip 
 

 

14 4.1.G. ALTERNATE TEXT TO IMAGES 
 
SCRIPT: 

Images need equivalent alternative text which presents the 
content and function of the image.  A person who cannot see the 
image uses a screen reader to read the description provided 
through the alternative (Alt) text.  Decorative graphics do not 
need Alt text. 
 
To add alternative (Alt) text to an image: 
 
1. Select the image on the slide 
2. Right-click on the image and select Format Picture 
3. The Format Picture pane will open.  Select the Size and 

Properties tab 
4. Select Alt Text. 

Image: 
Format Picture Alt Text 
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5. Type the title and appropriate descriptive text in the 
Description field only (not the Title field) 
 

IMAGE:  Format Picture Alt Text 

 
 

 
15 4.1.H. TABLES 

 
SCRIPT: 

Screen readers keep track of their location in a table by 
counting table cells.  You should use a simple table structure 
and specify column header information.  If a table is nestled 
within another table or if a cell is merged or split, the screen 
reader loses count and can’t provide helpful information about 
the table after that point.  Blank cells in a table can also mislead 
someone using a screen reader into thinking that there is 
nothing more in the table. 
 
In the Table Styles section, select a style where the table 
headers are clearly identified visually.  Make sure the style has 
good contrast as previously discussed on the Templates and 
Themes page. (Templates and Themes)  
 

LINK:  
https://utk.instructure.com/courses/64130/pages/templates-and-
themes 

 

IMAGE:  Table styles 
 
SCRIPT: 

PowerPoint allows you to identify a single column of row 
headers.  To use table headers: 
 

1. Position the cursor anywhere in a table 

Image: 
Table Styles 
 

 
 
 
Image: 
Table Tools Design 
 

 
 
 
Image: 
Header Row Checkbox 
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2. Select the Design tab 
3. In the Table Style Options, select the Header Row check 

box 
4. If the first column of the table contains headers for each 

row, make sure the First Column checkbox is checked 
5. In the table, type the column headings 

IMAGES:  Table Tools Design 
                  Header Row Checkbox 
 
Although most screen readers will not identify table headers in 
PowerPoint, we recommend going through this process.  It is 
important to identify headers visually, and support for table 
headers in Microsoft Office is improving constantly.  Plus, these 
headers will be identified when saving to PDF in the most up-to-
date versions of PowerPoint. 

 

 
 

16 4.1.I.   ACCESSIBILITY CHECKER 
 
SCRIPT: 

PowerPoint includes a tool that will identify many common 
accessibility issues. The accessibility checker is basically the same 
on a PC and on a Mac, but the steps to start the check are 
different. 

To run the accessibility checker on a PC, select File > Info. Select 
the Check for Issues button and choose Check Accessibility. 
 
To run the accessibility checker on a Mac, select the Review tab, 
then choose Check Accessibility. 
 
IMAGE:  Accessibility checker on a PC 
 
SCRIPT: 
Running the accessibility checker on a PC 

 
IMAGE:  Accessibility checker on a  Mac 
 
SCRIPT: 
Running the accessibility checker on a  Mac 
 
On a PC and on a Mac, the Accessibility Checker sidebar will 
appear to the right.  The checker presents accessibility errors 
(e.g., images with no alternative text), warnings (e.g., unclear link 
text) and tips (e.g., check slide reading order for slides with 
custom content).  Selecting an item in the report will highlight 
the issue within the slide.  Information about the issue, and 
instructions on how to repair it, will also appear at the bottom of 
the sidebar. 

Image: 
Accessibility checker in 
Windows 

 
 
IMAGE: 
Accessibility checker in Mac 

 
 
IMAGE: 
Accessibility checker 

Moore, Eric Jordan
Not confident about the white-on-red for accessibility. Can you test this? Let me know if you need help with doing so. 
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IMAGE:  Accessibility checker 

SCRIPT: 
When the issue is addressed, it will disappear from the report 
automatically. 

 
17 4.1.J. OTHER ACCESSIBILITY PRINCIPLES 

 
SCRIPT: 
Lastly, here are a few more accessibility principles to follow 
when preparing PowerPoints: 
 
• Transitions and animations should be simple. 
• Complex or automatic transitions and animations can be 

distracting. 
• Use clear and simple language. 
• If you have embedded video, ensure the video is captioned. 
• If you have embedded audio, include a transcript. 

 

 
18 5.1.  PRACTICE YOUR SKILLS 

 
SCRIPT: 

Making PowerPoints accessible is not difficult.  Implementing 
accessibility tools while designing a PowerPoint presentation 
benefits all learners.  Now it's your turn to practice your skills.  Feel 
free to link back to the lesson for help. 
 
1. From the Office template website 

(https://templates.office.com/) choose an accessible 
PowerPoint template, by entering "accessible PowerPoint 
template" in the search field (Templates and Themes)  
LINK:  
https://utk.instructure.com/courses/64130/pages/templates-
and-themes 

2. Create a new “Title and Content” slide (Create a New Slide) 
LINK:  
https://utk.instructure.com/courses/64130/pages/create-a-
new-slide 

 

https://templates.office.com/
https://templates.office.com/
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3. Create text using three accessibility formats (Formatting Text) 
LINK:  
https://utk.instructure.com/courses/64130/pages/formatting
-text 

4. Insert an image and apply alternate text to the image 
(Alternative Text for Images) 
LINK:  
https://utk.instructure.com/courses/64130/pages/alternative
-text-for-images 

5. Run the accessibility checker and repair any issues 
(Accessibility Checker) 
LINK:  
https://utk.instructure.com/courses/64130/pages/accessibilit
y-checker 

19 6.1.  RESOURCES 
 
Portable Document Format (PDF) 
 
Creating Accessible Documents: How-To Guide for MS Office 2016 

 
Links 
Accessibility Checker Rules 
(https://support.office.com/en-us/article/rules-for-the-
accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1) 
 
Make your PowerPoint presentations accessible 
(https://support.office.com/en-us/article/make-your-powerpoint-
presentations-accessible-6f7772b2-2f33-4bd2-8ca7-
dae3b2b3ef25) 
 
Office Template website 
(https://templates.office.com/) 
 
The Interaction Design Foundation 
(https://www.interaction-
design.org/literature/article/accessibility-usability-for-
all?utm_source=newsletter&utm_medium=email&utm_content=l
etter02152017&utm_campaign=subscribers) 
 
The University of Tennessee, Knoxville Accessibility  
(https://accessibility.utk.edu) 
 
The University of Tennessee, Knoxville Course Syllabus Template 
(https://teaching.utk.edu/the-syllabus/) 
 

 

https://support.office.com/en-us/article/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1
https://support.office.com/en-us/article/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://templates.office.com/
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://www.interaction-design.org/literature/article/accessibility-usability-for-all?utm_source=newsletter&utm_medium=email&utm_content=letter02152017&utm_campaign=subscribers
https://accessibility.utk.edu/
https://teaching.utk.edu/the-syllabus/
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The University of Tennessee, Knoxville Office of Information 
Technology Instructional Design & Support Accessibility of 
Learning Materials 
(https://oit.utk.edu/instructional/strategies/accessibility-of-
learning-materials/) 
 
The University of Tennessee, Knoxville Student Disability Services 
(https://sds.utk.edu) 
 
©WebAIM PowerPoint Accessibility 
(https://webaim.org/techniques/powerpoint) 

 
 

https://oit.utk.edu/instructional/strategies/accessibility-of-learning-materials/
https://oit.utk.edu/instructional/strategies/accessibility-of-learning-materials/
https://sds.utk.edu/
https://webaim.org/techniques/powerpoint
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